ログイン
ユーザ名:

パスワード:


パスワード紛失

新規登録
メインメニュー
検索
オンライン状況
5 人のユーザが現在オンラインです。 (1 人のユーザが ニュース を参照しています。)

登録ユーザ: 0
ゲスト: 5

もっと...
投稿者: f-otake 投稿日時: 2011-8-20 6:39:59 (626 ヒット)

今日何気にコントロール・パネルから電源オプションをやると、休止状態タブが出来ていた。
今までと違うのは昨日無線LANのドライバーを入れただけ、これが原因で休止タブが表示されなかったのか、それとも気がつかなかったのか?いずれにしても結果オーライ。早速、休止の設定をした。


投稿者: f-otake 投稿日時: 2011-8-19 11:03:16 (795 ヒット)

それではと、ここのページにあるVersion: 9.2.0.310をインストールしたが、結論は”ドライバはこのプラットフォーム用ではありません。”とエラーが出て使えない。
又、同じサイトにあるVersion: 9.2.0.104も試したが同じ。
懲りずに同じサイトのVersion: 9.1.0.323をやってみる。
このページのVersion: 9.1.0.323にあるClick for Downloadをクリックしスクロール・ダウンしないと表示されない。バージョンを間違え無い様に)、少し待つとxp3264-9.1.0.323-whqlを開く画面が表示されるので、適当な場所に保存し、解凍しておく。
コントロール パネルからハードウェアの追加をし、次へ、
ハードウェアの検索後、表示された画面で、はい、ハードウェアを接続していますを選び、次へ、
インストールされているハードウェアをスクロールダウンし、一番下の新しいハードウェアデバイスの追加を選び、次へ、
一覧または特定の場所からインストールをするを選び次へ、
検索しないで、インストールする.....を選び次へ、
共通ハードウェアの種類でスクロール・ダウンをし、Network adaptersを選び次へ、
右下の方のディスク使用をクリック、右下の参照をクリックし、
解凍したフォルダーにある netathw.infを選び開く、
画面が戻るので、OKをクリック表示されたネットワークアダプタで、Atheros AR9285 802.11b/g/n WiFi Adapterを選び、次へ、
警告画面が出るが無視してYESを押すと無事完了したので、完了をクリック。
早速、タスクバーに表示された、無線LANのICONをダブルクリックし、設定を行うと使用出来るようになった。万々歳!!
今回の様に、同じデバイスを何回かインストールしていると、ネットワークアダプタで同じ記述が複数行ある事がある。想像だが、これは前にインストールしたものが残っている様で、そんな時は、前回と違う行を選ぶと、いいことがある。
後はUSB Deviceと表示されビックリマークが付いている、多分bluetoothだけとなった。
それと休止が表示されない。今時の分でサポートしていないのはおかしいので、多分何かドライバーが足りないのだろう。


投稿者: f-otake 投稿日時: 2011-8-18 13:15:30 (944 ヒット)

例によって付属のドライバーDVDのWLANを見てみたがwinXPらしきホルダーが無く、さすがにwin7用はインストールしなかった。windows xp XW204eで検索するとここに写真付きで使用している無線LANのモジュールがあった。Featuresの下にFor Windows XP 32/64bit: Download Hereがあったので、Download hereをクリックすると、別のページに飛び、スクロール・ダウンすると
Atheros 802.11a/b/g/n Wireless Network Module Windows XP 32/64bit Driver, Ver.7.7.0.523:
Download (Driver only, 1.4MB, Release: 2010-06-08)
とあったのでDownloadをクリックし、atheros-pci-xp-7.7.0.523-whql.zipというファイルを適当なフォルダーに保存後、解凍し、dpinst32.exeというファイルをダブルクリックし、指示に従い進んでいくとデバイスドライバのインストール ウィザードの完了という画面が出て、ドライバーは、正しくインストールされました。とあり、ドライバ名にAtheros (AR5416)とある。あれ?チップが違うぞ。でもその右の状態には使用できますとある???兎も角再起動をし、デバイス・マネージャーを見るとNetwork Controllerに!が付きプロパティを見るとこのデバイスはドライバーがインストールされていませんとなっていて、やはり無線LANは使え無かった。
それではとコントロール パネルからハードウェアの追加をし、次へ、
ハードウェアの検索後、表示された画面で、はい、ハードウェアを接続していますを選び、次へ、
インストールされているハードウェアからビックリ・マークの付いているNetwork Controller を選び、次へ、するとハードウェアの追加ウィザードの完了画面に、ドライバーがインストールされていないとあるので、完了をクリック、
ハードウェアの更新ウィザードの開始になるので、いいえ、今回は接続しませんを選び、次へ、
一覧または特定の場所からインストールをするを選び次へ、
検索しないで、インストールする.....を選び次へ、
共通ハードウェアの種類でスクロール・ダウンをし、Network adaptersを選び次へ、
Atherosが表示されるが、ここは右下の方のディスク使用をクリック、(解凍したフォルダーに inf ファイルがあったので)右下の参照をクリックし、
解凍したフォルダーにある netathw.infを選び開く、
画面が戻るので、OKをクリック表示されたネットワークアダプタで、すべて試したが全部警告が出てアウト。強引にインストールしたがやはり、使えるものは無かった。
うーむ困った。コントロールからプログラムの追加と削除を見ると、Atheros(AR5416) Netがあったので、削除しておく。


投稿者: f-otake 投稿日時: 2011-8-17 12:24:12 (739 ヒット)

これも試しに付属のWin7用のドライバーDVDからやってみ見る。例によって警告があり、無視して、エクスプローラーからAUDIO→WIN7と辿り、SETUP.EXEをダブルクリック。
私の環境は英語のwindows XP Professional に日本語のマルチ・ランゲージパックで、日本語にしているせいか、開いたwindowの文字がやたら???が続き、良く判らないが、(これは、コントロール 地域と言語のオプション、詳細設定タブで、使うUnicode対応でない言語バージョン......の所を日本語にし、OKをクリックするとXPのCDを要求され、指示に従い再起動をすると、????がちゃんと日本語になった)
しばらくするとデバイス(この時は???だったが)の下に Conexant SmartAudio HDが表示されるので、OKをクリックすると、しばらくし、Installation of application is aborted. Please install .NET v3.0 or higher prior to installing application.とのエラーが表示が出るので、OKをクリックし、又、デバイス・ドライバーの完了画面でOKを押し、再起動すると、どうゆう訳か音が出たので、デバイス マネージャーを見るとAudio Device ....が消え、Sound,video....の下にConexant SmartAudio HDが出来ていた。
気持ちが悪いので、最新の.NET Framewrokをここからダウンロードして、適当なフォルダーに保存後、それを(dotNetFx40_Full_x86_x64.exeだった)ダブルクリックし、開いたwindowの同意しますにチェックを付け、インストールをクリックすると、インストールが始まり、少し時間がかかり、完了した。
もう一度、エクスプローラーからAUDIO→WIN7と辿り、SETUP.EXEをダブルクリックし同じようにすると、今度はエラーなく終了したので、一応再起動をしておく。
これもWIN7フォルダーの下にXP32といういかにもXPの32bitのようなフォルダーがあったので、強引にインストールをしました。後は、やっと無線LANとbluetoothと思われるドライバーだけになった。


投稿者: f-otake 投稿日時: 2011-8-17 10:03:19 (679 ヒット)

次にchip set(HM65)のインストールをしようとしたら、キーボードがいつの間にか英語キーボードになっていたので、デバイス・マネージャーからキーボードを選び、PC/AT Enhanced PS/2 Keyboard(101/102-key)をダブルクリックし、キーボードのプロパティを表示し、ドライバタブからドライバーの更新をクリック。表示されたwindowで いいえ、今回は接続しません(T)を選び、次へ、一覧または特定の場所.....を選び、次へ、検索しないで、インストール....を選び、次へ、互換性のあるハードウェアを表示の選択を外し、モデルの所を上にスクロール・アップすると、Japanese PS/2 Keyboard (106/109 Key)があるので、それを選び、次へ、警告が出るが無視し、さらに Confirm Device Installのwindowが出たら、はいをクリックし、再起動すると日本語キーボードに戻る。
でやっとchip setのドライバーのインストール。
ここからダウンロードをクリックし,同意しますにチェックを付けると、ダウンロードが始まるので、適当なフォルダーに保存後(infinst_autol.exe)、それをダブルクリックし、インストールする。警告が出るので実行をクリックすると、windowでnextが表示されるので、next,accept,nextとクリックしていくと、画面が流れ、又nextが表示されるので、クリックすると、再起動を促す画面になるので、finishをクリックすると再起動する。これで、PCI Simple....とSM BUS ....が消え、残るは
Audio Device ....(HD audio用driver)
Network Controller (多分無線LAN driver)
USB device (多分bluetooth driver)
の3つ。取りあえず、無線LANは有線があるので、何とかなるし、bluetoothは、今は使え予定がないので、音さえ出れば何とかなる。


投稿者: f-otake 投稿日時: 2011-8-16 22:12:22 (859 ヒット)

このトピックはドスパラのCritea DX2にXPをインストールしたときのメモ。
先ずはXPのSP3のインストールCDを作る。私はSP2のインストールディスクは持っていたので、ここを参考にして、XPのSP3のインストールCDを作る。それをインストールしたが、ドライーバーのインストールが終わったあたりで、ブルー画面に(エラー画面)。色々ググるとSATAがAHCIだと問題があるらしい。
BIOS画面(ロゴが表示されたときF2を押す)Advanced→SATA ConfigurationをIDEにセットし、保存後、再起動したらあっさりインストールは終わったが、デバイス・マネージャーを見るとドライバーが?だらけ、問題あるのは
Audio Device on High Definition Audio Bus が2つ
Ethernet Controller
Network Controller
PCI Simple Communications controller
SM BUS Controller
USB Device
Video Conntroller(VGA Compatible)
となっていた。この中でLANが使えないのが一番いたい(ドライバーがダウンロード出来ない)。
仕方なく、裏蓋を外し(キーボードの下に3本のビスあり、キーボードは上部に6個の爪で引っかかっているので、精密ドライバーの一番小さなマイナスで、爪をdisplay側に押し上げながら、少しずつキーボードを持ち上げて外す。左右上部にもさらに小さな爪があるが、これは幾らか強引に持ち上げると外れる。)マザーボードを取り出す。
チップセット(シングル):HM65
電源IC:BD9528
HDaudio IC:CX20671
無線LANモジュール:XAVI_WB214、基板にXW204eの記入あり(ChipはAtherosのAR9285)
Li−ion charger IC:88731
不明IC:95831
この他にbluetoothがある筈だが、これはそれらしきICは見つからず。
そこで、製品に付属のドライバーDVD ROM(Win7用)を入れ、エラーが出るので(XPだから)無視し、エクスプローラーからDVD ROMドライブを開き、LAN→WIN7にあるSETUP.EXEをダブルクリックし、強引にインストールしたらネットに継る様になった。
でもデバイス・マネージャーを見るとNetwork adaputersが Atheros AR8151 PCI-E Gigabit Ethernet Contoroller になっていて、どうもこのコンピュータにはそんなチップは無いようで(チップセットはHM65なので、インテル® 82579V ギガビット・ネットワーク・コネクションをサポート。となっている)、でも現実使えているので良い事にする。何故こんな強引な事をしたかの理由は、WIN7の下に8121,8131という2つのフォルダーがあり、其々にWINXP2003_32というフォルダーが有った。この名前いかにもXPの32bitの様な気がしたので!!かなり強引。又、デバイス・マネージャーからEthernet controllerが消えた。
次はdiaplayが問題なので、ここからドライバーをダウンロードし、ダウンロードしたexeファイルをダブルクリック。途中.netをインストールしないといけないと問われるので はい と答え、又、一瞬画面が真っ暗になるが、そのままにし、再起動すると、解像度も本来の1366X768にり、Video Controllerが消え、display Adapters がIntel HD Grafics Familyになった。又、いつの間にかaudio deviceが一つになったが?は付いたまま。


テーマ選択

(4 テーマ)
ミニカレンダー
前月2018年 7月翌月
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 30 31
<今日>
ピックアップ画像
IMG_0524 K
最近の画像
人気画像
ギャチュンカ... (4776 hits)
ギャチュンカ...
ゴーキョピー... (4705 hits)
ゴーキョピー...
タムセルク残... (4654 hits)
タムセルク残...
ばあちゃんミ... (4619 hits)
ばあちゃんミ...
ヒマラヤ壁 (4601 hits)
ヒマラヤ壁
Powered by Xoops2 Theme Modified by F-Otake
copyright (c) 2006 All rights reserved.